copyThing Requirements

The current release of copyThing supports:


• Any Apple computer.
• Mac OS X, version 10.6 or higher, including 10.11 (El Capitan).
• iTunes, version 9.2.1 or higher (iTunes only required if you want to copy to iTunes’ library).
• Any iPhone, iPad or iPod touch (direct support, no jailbreak required).
• Any iPod, including Windows-formatted iPods.
© 2001 - 2016 crispSofties.
cripsSofties is not affiliated with Apple Inc. iPad and all other Apple product names are trademarks or registered trademarks of Apple Inc. All other company and product names are trademarks or registered trademarks of their respective companies.